Typography styling in customizer not working for body test.

The support forum is open for members only. To add a topic or reply in the forum, please login or register.

Support Forums Support Typography styling in customizer not working for body test.

This topic is: Resolved

Tagged: ,

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #2633

    studioerez
    Participant

    Font colour and font family are not changing after customization for body text

    #2640

    Boaz
    Keymaster

    Hi,
    What font should it be? And what color?

    #2657

    studioerez
    Participant

    The font I chose is Rubik but it shows Arial.
    Color is #3d3d3d but it is lighter
    http://prntscr.com/dt0vvd

    #2669

    Boaz
    Keymaster

    Are theses 2 options checked or not (under Elementor > Settings)?

    View post on imgur.com

    #2680

    studioerez
    Participant

    NOpe. neither are checked
    http://prnt.sc/dtivtu

    #2690

    Boaz
    Keymaster

    Can you send me access details to your admin panel so I would take a look?

    #2692

    studioerez
    Participant
    This reply has been marked as private.
    #2693

    Boaz
    Keymaster

    Please check now.

    #2698

    studioerez
    Participant

    Yes thats the font and color -can it be changed in customizer or did you have to set a css for it?
    NO need to answer – tested it.

    Resolved!

    #2701

    Boaz
    Keymaster

    I have just checked these 2 options (under Elementor > Settings):

    http://i.imgur.com/pEI2fS9l.png

    #2702

    studioerez
    Participant

    OK. they both need to be checked if I want to override the theme default colors?

    #2704

    Boaz
    Keymaster

    One is for the fonts and the other for colors.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.