Responsive smartphone changes H1 header size

The support forum is open for members only. To add a topic or reply in the forum, please login or register.

Support Forums Support Responsive smartphone changes H1 header size

This topic is: Resolved
Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2570

    Jonathan Harrison
    Participant

    On my 404 page on simplymeditate.org, the h1 paragraph font appears very large on my ipad and my LG G4 phone on three different browsers.

    It looks fine on my desktop, and the Elementor Responsive simulation also shows a phone screen with normal size font.

    You can see the two screenshots at simplymeditate.org/responsive-issue/
    You can see the 404 page at simplymeditate.org/404-page/

    If I format with h2 or h3, the phone looks OK but of course the desktop is wrong.

    Can you help?

    #2571

    Boaz
    Keymaster

    Hi,

    When i insert wrong URL i i’m not redirected to your /404-page/ but in here:
    http://www.simplymeditate.org/%D7%A9.

    I believe this is what you get in mobile.

    Did you set this page to be 404 through the customize settings?

    #2573

    Jonathan Harrison
    Participant

    Yes,this is what I get in mobile.

    Yes, I set it through Appearance/Customize/Layout/Select 404 Page Content

    #2574

    Boaz
    Keymaster

    Can you give me access details to your admin panel?
    Just make sure everything is update – WP, theme and Elementor.

    #2575

    Jonathan Harrison
    Participant
    This reply has been marked as private.
    #2577

    Jonathan Harrison
    Participant

    Hi Boaz,

    I have tried changing my 404 page setting in layout.

    Regardless of which page I choose as the404 page in layout:
    – If I directly type in the url of the layout defined 404 page, eg. simplymeditate.org/404-page, it looks OK.
    – But if I reach the same 404 page through an incorrect url eg. simplymeditate.org/xxx, I see the enlarged h1 line.
    This happens equally on my desktop and on my smartphone.

    The problem seems to occur ONLY when a user reaches the 404 defined page through an incorrect url.

    Hope that helps.
    Jonathan

    #2588

    Boaz
    Keymaster

    It seems like although you were able to create a custom 404 page, it still took the style of our own 404 page.
    So i have just changed your <H1> title into <H2> and it seems to work fine.

    #2596

    Jonathan Harrison
    Participant

    Thanks Boaz.

    Not a perfect solution, but it seems good enough.

    Regards,
    Jonathan

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.